Zum Inhalt

Schüler

Bei der Übernahme der Ausleiher nach MAGELLAN-BIBLIOTHEK gilt es zu berücksichtigen, dass ein Teil der Nutzerdaten, die Sie nach MAGELLAN-BIBLIOTHEK übertragen können, im Basismodul zeitraumbezogen organisiert ist. Der Zeitraumbezug von MAGELLAN bedeutet z.B., dass die wesentlichen Schüler- und Klassendaten getrennt nach Schulhalbjahren erfasst werden.

Damit Sie in MAGELLAN-BIBLIOTHEK Schüler aus dem Basismodul als Ausleiher übernehmen können, müssen diese im Zeitraum, in dem das Systemdatum Ihres Rechners liegt, auf aktiv gesetzt sein. Dies bedeutet z.B. dass nur solche Schüler in MAGELLAN-BIBLIOTHEK registriert werden können, die im jeweils aktuellen Zeitraum einer Klasse zugewiesen sind.

Um Schüler als Ausleiher in MAGELLAN-BIBLIOTHEK zu registrieren, müssen Sie sich in der Ansicht Schüler aufhalten. Bei der Durchführung unterstützt Sie jeweils der Übernahmeassistent Neuer Ausleiher, der Sie durch eine kurze Reihe vorgegebener Teilschritte führt.

Schüler als Ausleiher aufnehmen

Den Assistenten zur Übernahme neuer Ausleiher starten Sie folgendermaßen:

  1. Rufen Sie die Ansicht Schüler auf.
  2. Betätigen Sie die Schaltfläche Neuer Datensatz in der Symbolleiste des Programmfensters. Der Übernahmeassistent Neuer Ausleiher öffnet sich .

Ausleiher registrieren

Auf der ersten Seite des Eingabeassistenten wählen Sie die Ausleiher aus, die Sie in die MAGELLAN BIBLIOTHEK übernehmen möchten. Für die Auswahl steht Ihnen eine Liste der Schüler zur Verfügung, die Sie noch nicht als Ausleiher angelegt haben. Sie haben verschiedene Möglichkeiten einzelne oder mehrere Schüler aus dieser Liste auszuwählen.

  1. Wählen Sie einzelne Schüler aus, indem Sie mit der linken Maustaste die betreffende Zeile markieren.
  2. Wählen Sie mehrere Schüler aus, indem Sie die Taste Strg gedrückt halten und mit der linken Maustaste die zugehörigen Zeilen markieren.
  3. Wählen Sie eine fortlaufende Reihe von Schülern aus, indem Sie die Umschalt-Taste gedrückt halten und mit der linken Maustaste zunächst die Anfangs- und dann die Endzeile dieser Reihe markieren.
  4. Wählen Sie alle Schüler aus, indem Sie die Schaltfläche Alles Markieren betätigen, die sich im Dialogfenster links unter der Auswahlliste befindet.

Ausleiher markieren

Hinweis

Sie haben die Möglichkeit, die Liste der potenziellen Ausleiher nach verschiedenen Kriterien zu sortieren, zu filtern und zu gruppieren. Mit diesen Funktionen können Sie die Darstellung an unterschiedliche Bedürfnisse anpassen, z.B. wenn Sie nur die Mitglieder einer bestimmten Klasse übernehmen möchten.

  1. Klicken Sie Weiter um die Auswahl zu bestätigen. Sie gelangen nun zur nächsten Seite des Übernahmeassistenten, auf der Sie gebeten werden, einen Zeitraum zu definieren, für den die Ausleiherlaubnis erteilt werden soll. Dazu stehen Ihnen die Eingabefelder Gültig von und Gültig bis zur Verfügung.
  2. Gültig von - Dieses Feld ist standardmäßig mit dem aktuellen Datum der Systemzeit Ihres Rechners voreingestellt. Dieses Datum kann geändert werden, wenn z.B. die Ausleiherlaubnis nicht sofort, sondern erst zu einem späteren Zeitpunkt wirksam werden soll.
  3. Gültig bis - Dieses Feld ist standardmäßig leer. Sie müssen hier auch kein Datum eintragen, wenn Sie den ausgewählten Nutzern ein bis auf Weiteres unbefristetes Leihrecht einräumen möchten. Sollten Sie hingegen das Leihrecht von vornherein auf eine bestimmte Dauer, z.B. ein Schulhalbjahr beschränken wollen, so geben Sie hier bitte das entsprechende Datum an.

Erlaubnis zur Ausleihe angeben

  1. Bestätigen Sie Ihre Angaben mit Weiter und Sie gelangen zur letzten Seite des Assistenten, auf der Sie die Übernahme der ausgewählten Schüler, Lehrer oder Personen fertigstellen können. Hier erhalten Sie Gelegenheit zu entscheiden, ob Sie die ausgewählten Vertreter mit dem eingegebenen Berechtigungszeitraum in der Datenbank speichern möchten oder nicht.

An dieser Stelle stehen Ihnen drei Optionen zur Verfügung:

  • Betätigen Sie die Schalfläche Zurück, um in den vorherigen Fenstern des Übernahmeassistenten noch etwas zu ändern.
  • Nutzen Sie die Schaltfläche Abbrechen, wenn alle Angaben, die Sie in diesem Durchlauf des Übernahmeassistenten gemacht haben, gelöscht werden sollen.
  • Klicken Sie auf die Schaltfläche Fertigstellen, um die ausgewählten Vertreter mit dem eingegebenen Berechtigungszeitraum in der Datenbank zu speichern.
  • Nach dem Bestätigen der Option Fertigstellen weist Sie ein grüner Fortschrittsbalken auf den Stand der Übernahme hin. Sobald die Übernahme abgeschlossen ist, schließt sich der Übernahmeassistent Neue Ausleiher automatisch und Sie befinden sich auf der Registerkarte Auswahl der Ansicht, von der aus Sie den Assistenten gestartet haben. Wenn Sie weitere Ausleiher übernehmen möchten, müssen Sie den Übernahmeassistenten erneut öffnen.

Übernahme der Ausleiher fertigstellen

Register Auswahl

Auswahl

Die Auswahlliste enthält die wichtigsten Kontaktdaten aller Schüler, wie Nachname, Vorname, Telefon, Telefax, Mobil, Klassenzugehörigkeit. Außerdem zeigt sie den Gültigkeitszeitraum der Ausleiherlaubnis sowie eine Barcodenummer, die für jeden Ausleiher bei der Übernahme automatisch erzeugt wird.

Register Daten

Daten

Die ist die Karteikarte für den einzelnen Ausleiher, die abgesehen von der Barcodenummer alle Informationen der Auswahlliste enthält. Darüberhinaus ist hier die Postanschrift und der Klassenleiter hinterlegt. Außerdem zeigt Sie, sofern im Basismodul hinterlegt, ein Passfoto des Schülers. Es werden jeweils die Daten des Schülers angezeigt, der in der Auswahlliste markiert ist.

Register Vorgänge

Vorgänge

Diese Registerkarte enthält eine Liste mit den laufenden und abgeschlossenen Leihvorgängen des Schülers. Aufgeführt sind hier jeweils Signatur, Titel und Untertitel des ausgeliehenen Mediums. Außerdem enthält es Angaben über Leihzeiträume, Verlängerungen und Mahnungen der entliehenen Titel. Es werden nur die Vorgänge des Ausleihers angezeigt, der in der Auswahlliste markiert ist.

Hinweis

Die Darstellung der Listen auf den Registerkarten Auswahl und Vorgänge können Sie mit den Funktionen Sortieren, Gruppieren und Filtern an Ihre Bedürfnisse anpassen. Was es im Einzelnen mit diesen Funktionen auf sich hat, erläutert das Kapitel Effizient mit Listen und Tabellen arbeiten.

Schüler-Ausleiherdaten bearbeiten

Wichtig

In den Ansichten Schüler, Lehrer und Personen ist es nicht möglich, die aus dem Basismodul übernommenen Daten zu ändern oder zu ergänzen. Die persönlichen Daten, die auf den Registerkarten Auswahl und Daten abgelegt sind, können nur im Basismodul bearbeitet werden. Geänderte Daten stehen nach der Bearbeitung im Basismodul auch automatisch in MAGELLAN BIBLIOTHEK zur Verfügung. Ein erneuter Aufruf des Übernahmeassistenten z.B. für Ausleiher, deren Telefonnummer sich geändert hat, ist also nicht erforderlich.

Sie können allerdings auf der Registerkarte Daten die Angaben zur Dauer der Ausleihberechtigung, die Sie im Übernahmeassistenten festgelegt haben, verändern. Tragen Sie einfach unter Ausleihe Erlaubnis die gewünschten Werte in die Eingabefelder Gültig von und Gültig bis und bestätigen Sie Ihre Angaben abschließend mit der Schaltfläche Änderungen speichern .

Die Angaben, die unter der Registerkarte Vorgänge gespeichert werden, können ebenfalls nicht von Hand korrigiert oder ergänzt werden. Es handelt sich um leihbezogene Daten, die für jeden einzelnen Schülers automatisch gefüllt werden, wenn er z.B. in der Ansicht Ausleihe als Ausleiher eines Medienexemplars vermerkt wird oder ihm in der Ansicht Mahnungen eine Mahnstufe zugewiesen wird.

Hinweis

Wie Sie einen Bibliotheksnutzer als Ausleiher eines Medienexemplars vermerken sowie einem Leihvorgang eine bestimmte Mahnstufe zuweisen können, erfahren Sie in den Kapiteln Leihvorgange abwickeln und Mahnungen erstellen.